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"The user has not been assigned any License" error occurs in Dynamics 365 App for Outlook


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Symptom

When attempting to use the Dynamics 365 App for Outlook, you see the following message: 

"You don’t have a license to use this app. Please contact your administrator.” 

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Cause

The user does not have a Dynamics 365 license assigned in Office 365.  

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Resolution

For administrator: 

Assign a Dynamics 365 license to the user.  

NOTE:  After assigning a Dynamics 365 license to the user in the Microsoft Online Portal, it may take a few minutes for the license information to sync to Dynamics 365. 

For step by step instruction for how to assign a Dynamics 365 license to a user, refer to the following article: 

Purchase and assign Dynamics 365 (online) licenses 

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Article Info
Article ID : 4555666
Revision : 1
Created on : 3/30/2020
Published on : 3/30/2020
Exists online : False
Views : 244