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PSTN call transfer fails if agent anonymity is enabled in Skype for Business Server


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Symptoms

When agent anonymity is enabled on the workflow in a response group in Microsoft Skype for Business Server 2019 or Skype for Business Server 2015, the agent is unable to transfer an incoming PSTN call to another PSTN user.

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Cause

This issue occurs because the transfer request to PSTN gateway doesn't have any telephone number in the DID range. Thus PSTN carrier blocks the outgoing call.

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Resolution

To fix this issue, install one of the following updates:

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Keywords: PSTN call transfer fails, kbqfe, kbfix, kb, CI113590, kbHotfixAuto

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Article Info
Article ID : 4538700
Revision : 16
Created on : 9/28/2020
Published on : 9/28/2020
Exists online : False
Views : 262