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"Failed to fetch" error when creating flow with Outlook 365 connector


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Symptom

When you try to create a flow and add a trigger/action from the Outlook 365 connector, you may receive the following error message:

"Failed to fetch"

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Cause

This error can be reached because:

  • Your environment has not been given permission to use the Outlook 365 connector.
  • IT may have blocked the connector on your network

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Resolution

Contact the Global Administrator of your Tenant to grant the necessary permissions.

Contact your IT to unblock the connector. See https://docs.microsoft.com/en-us/flow/limits-and-config#ip-address-configuration for more information.

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Keywords: failed to fetch, outlook, flow

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Article Info
Article ID : 4527579
Revision : 3
Created on : 10/22/2019
Published on : 11/12/2019
Exists online : False
Views : 109