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Polycom VVX series call hold, transfer, and resume fail after installing the July 2019 Cumulative Update for Skype for Business Server 2015


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Summary

The Polycom VVX series "call hold," "transfer," and "resume" features may fail after you install the July 2019 Cumulative Update for Skype for Business Server 2015.

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Symptoms

Consider the following scenario:

  • You install the July 2019 Cumulative Update for Skype for Business Server 2015.
  • A user receives an inbound call from PSTN that is answered by a Polycom VVX device.
  • The VVX user tries to place the PSTN call on hold or transfer the call to a Skype for Business user.
  • The hold or transfer fails.  Additionally, if the call is resumed, one-way audio is experienced.
  • SipStack component tracing on the Front End shows the VVX device is receiving a SIP response with the following SIP headers:
    • Start-Line: SIP/2.0 400 Malformed route header
    • ms-diagnostics: 2;reason="See response code and reason phrase";HRESULT="0xC3E93C2E(SIPPROXY_E_ROUTE_SIGNATURE_INVALID)";source="sepool.contoso.com"

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Cause

This issue is currently under investigation.  This article will be updated when additional information is available.

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Resolution

To fix this issue, install the August 2019 cumulative update 6.0.9319.562 for Skype for Business Server 2015, Front End Server and Edge Server.​

Third-party information disclaimer​

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: kbprb, kb, skype, skype for business, Peer to Peer—Audio Calls, Desktop Share, Application Share, File Transfer (Desktop Client, Mobile Client, Lync Phone Edition), kbContentAuto, kbSupportTopic

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Article Info
Article ID : 4518475
Revision : 12
Created on : 9/5/2019
Published on : 9/5/2019
Exists online : False
Views : 161