Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"The specified field does not exist in Microsoft Dynamics 365" error occurs when attempting to configure Dynamics 365 for Outlook


View products that this article applies to.

Symptom

When attempting to configure Dynamics 365 for Outlook, you encounter the following error:

"The specified field does not exist in Microsoft Dynamics 365."

↑ Back to the top


Cause

This error occurs if you are using version 8.2.x of Dynamics 365 for Outlook to connect to a Dynamics 365 Online organization and the LinkedIn Sales Navigator solution is installed.

NOTE: This solution was installed automatically for a period of time.

↑ Back to the top


Resolution

Microsoft is aware of this issue and investigating additional potential solutions. In the meantime, one of the following solutions can be used:

Download and install Version 9 of Dynamics 365 for Outlook

Download and install version 9 of Dynamics 365 for Outlook from the following page:

https://www.microsoft.com/download/details.aspx?id=56972

Uninstall the LinkedIn Solutions

For some organizations the LinkedIn Sales Navigator solution was installed automatically. If your organization is not using the LinkedIn Sales Navigator features, you can uninstall this solution. To successfully remove this solution, the following solutions need to be removed in this order:

  • LinkedInSalesNavigatorControlsForUnifiedClient
  • LinkedIn
  • msdyn_LinkedInSalesNavigatorAnchor
     
  1. To uninstall a solution, log into the Dynamics 365 web application as a user with the System Administrator role.
  2. Navigate to Settings and then click Solutions.
  3. Select the solution with the Name LinkedInSalesNavigatorControlsForUnifiedClient and then click Delete.
  4. Repeat this process for the other two solutions mentioned above in the order they are listed.

 

 

 

↑ Back to the top


Keywords: Dynamics 365 for Outlook, field, exist, connect, configure

↑ Back to the top

Article Info
Article ID : 4503998
Revision : 5
Created on : 5/13/2019
Published on : 5/13/2019
Exists online : False
Views : 307