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Updated job title isn't displayed in the Skype for Business for Mac or mobile client in Skype for Business Server 2019


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Symptoms

In a Microsoft Skype for Business Server 2019 environment, you update the job title for a user in Active Directory (AD). When the user uses the Skype for Business for Mac or mobile client to join a meeting, the old job title is still shown for the user in the roster of the meeting. However, the contact card shows the correct job title.

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Cause

This issue occurs because the changes aren't pushed to the Skype for Business server database.

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Resolution

To fix this issue, install the July 2019 cumulative update 7.0.2046.123 for Skype for Business Server 2019, Core Components.

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Workaround

To work around this issue, you can sign in to your account in a Skype for Business for Windows client, and then sign in to the Skype for Business for Mac or mobile client.

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Keywords: kb, kbfix, kbqfe, skype for business for mac or mobile client, updated job title isn't shown, kbHotfixAuto, CI101861

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Article Info
Article ID : 4503618
Revision : 9
Created on : 7/11/2019
Published on : 7/11/2019
Exists online : False
Views : 202