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InvalidOutgoingMailboxEmailAddress error appears in Dynamics 365 mailbox alert


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Symptom

When you click Test & Enable Mailbox on a mailbox record in Dynamics 365, the test results are not success. Additionally one of the following alerts appears within the Alerts section of the mailbox:

  • "Email can't be sent for the mailbox [Mailbox Name] because the mailbox record doesn't have a valid email address. The mailbox didn't synchronize. A notification about this is posted on the alerts wall for the owner of the email server profile Microsoft Exchange Online.

    Email Server Error Code: InvalidOutgoingMailboxEmailAddress"
     
  • "Email can't be received for the mailbox [Mailbox Name] because the mailbox record doesn't have a valid email address. The mailbox didn't synchronize. A notification about this is posted on the alerts wall for the owner of the email server profile Microsoft Exchange Online.

    Email Server Error Code: InvalidIncomingMailboxEmailAddress"

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Cause

This error occurs if there is not a valid email address in the Email Address field of the mailbox record.

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Resolution

  1. Correct the value in the Email Address field and then click Save.
  2. Click the Test & Enable Mailbox button again.
  3. If the test results are not success, view the message and help link in the Alerts tab.

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Keywords: InvalidOutgoingMailboxEmailAddress, InvalidIncomingMailboxEmailAddress

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Article Info
Article ID : 4500801
Revision : 3
Created on : 4/22/2019
Published on : 4/22/2019
Exists online : False
Views : 235