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"The file provided was not uploaded" error occurs when importing a solution in Dynamics 365


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Symptom

When attempting to import a solution in Dynamics 365, you encounter the following error:

"The file provided was not uploaded. Click the back button, select the solution file, and try again. If the problem persists, contact your system administrator.

Error code 80071153."

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Cause

Error code 80071153 indicates a duplicate component is present in the XML of the solution. This is usually caused by someone manually modifying the XML.

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Resolution

  1. Unzip the the solution file you are attempting to import. 
  2. Open the customization.xml file.
  3. Look for any duplicated nodes in the XML.
  4. Remove the duplicate node(s).
  5. Save the customizations.xml file.
  6. Select all the files that were extracted from the .zip file and send them to a new compressed .zip file.
  7. Attempt to import the solution again.

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Keywords: 80071153, solution, Dynamics 365

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Article Info
Article ID : 4500498
Revision : 3
Created on : 4/18/2019
Published on : 4/18/2019
Exists online : False
Views : 321