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KB - "You can't post to a tax period that has not been set up." in Microsoft Dynamics GP


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ISSUE

When trying to post on a new Australian installation for Microsoft Dynamics GP, I get this message:

"You can't post to a tax period that has not been set up." 

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CAUSE

No tax periods have been set up.

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RESOLUTION

Set up the tax periods as follows:

1. Go to Microsoft Dynamics GP | Tools | Setup | Company | Tax periods

2.  Select the Year and click Calculate

3. Edit dates as needed and click OK. 

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Keywords: kb, gp, kbermsg, kbmbsmigrate, kbmbspartner

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Article Info
Article ID : 4498538
Revision : 2
Created on : 4/4/2019
Published on : 4/4/2019
Exists online : False
Views : 255