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Troubleshooting Server-Side Synchronization with Gmail


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Symptom

When a Dynamics 365 mailbox is configured to use Server-Side Synchronization with Gmail, the mailbox may fail to be tested and enabled successfully or incoming emails are not received in Dynamics 365.

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Cause

If the mailbox fails to be tested and enabled, this can be caused by the incoming or outgoing ports not being configured correctly. A Dynamics 365 email server profile for Gmail should be configured to use port 995 for incoming and port 587 for outgoing.

If the mailbox was tested and enabled successfully but emails are not being created in Dynamics 365, this can occur if you are not using recent mode.

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Resolution

Verify the email server profile is configured to use port 995 for incoming and port 587 for outgoing. You may also need to enable the following setting:

https://support.google.com/accounts/answer/6010255 

If the mailbox is tested and enabled successfully but incoming email is not created in Dynamics 365, try using "recent mode". Refer to the following article and expand the section "Emails aren't downloading correctly":

https://support.google.com/mail/answer/7104828

You can follow the steps mentioned in the article above to update the Gmail email address in Dynamics 365 to include recent: at the beginning. Example: recent:example@gmail.com

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Keywords: Gmail, Dynamics 365, email, Server-Side Synchronization

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Article Info
Article ID : 4493342
Revision : 2
Created on : 3/4/2019
Published on : 3/4/2019
Exists online : False
Views : 257