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Can't configure voice mail options when user is in different domain in Exchange Server 2016


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Symptoms

Consider the following scenario:
  • You have multiple domains (parent and child domains) in an Active Directory forest (AD forest). Microsoft Exchange Server 2016 is installed in the parent domain.
  • You create a user in the child domain, and then enable mailbox and voice mail options for this user.
  • The user does some changes for the voice mail settings in the Outlook on the Web.
In this scenario, the user can't save settings and receives an error message that resembles the following: 
The requested search root's domain 'child.contoso.com' is different from the scope root's domain 'parent.contoso.com'

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Cause

This issue occurs because the objects of voice mail settings are inaccessible through LDAP connection by the user.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. 

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Resolution

To fix this issue, install the Cumulative Update 12 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: can't configure voice email, kb, kbfix, kbqfe, when user is in different domain, kbHotfixAuto, CI97246

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Article Info
Article ID : 4488077
Revision : 6
Created on : 2/12/2019
Published on : 2/12/2019
Exists online : False
Views : 251