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UCMA calls still fail after one Front End server in the pool goes down for a while in Skype for Business Server 2019 and 2015


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Symptoms

Consider the following scenario in a Microsoft Skype for Business Server 2019 or Skype for Business Server 2015 environment:
  • You have a Skype for Business Front End pool that has several Front End servers.
  • You have a Unified Communications Managed API (UCMA) application that's used for conferencing call, chat, subscribes, and so on. In addition, it's running against the Front End pool.
  • One Skype for Business Front End server in the pool goes down.
  • You make a call by using the UCMA application.
In this scenario, the call fails. 

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Cause

This issue occurs because the connection from the UCMA application is still established with the offline Front End server instead of other available Front End servers in the pool.

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Resolution

To fix this issue, install the following updates:

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Keywords: kb, kbfix, kbqfe, UCWA calls still fail after on FE server goes down in the pool, kbHotfixAuto, CI98842

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Article Info
Article ID : 4488056
Revision : 14
Created on : 7/25/2019
Published on : 7/25/2019
Exists online : False
Views : 270