Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Users not able to see Purchase Requisitions in Navigation list in Microsoft Dynamics GP


View products that this article applies to.

ISSUE

Users are not able to see Purchase Requisition transactions listed in the Navigation list pane in Microsoft Dynamics GP .

↑ Back to the top


CAUSE

User is not marked to have 'all requisitions' displayed in Purchasing Requisition setup window. This is not controlled by standard GP security.  It is controlled by Purchasing Requisition setup. 

↑ Back to the top


RESOLUTION

1.  Go to Purcashing | Setup | Purchase order processing | Requisition

2.  Click on REQUISITION button at the bottom

3. Make sure the User id has the checkbox marked for 'All Requisitions'.  Click OK. 

↑ Back to the top


Keywords: kb, gp, kbmbsmigrate, kbmbspartner, kbtshoot

↑ Back to the top

Article Info
Article ID : 4487254
Revision : 2
Created on : 1/9/2019
Published on : 1/9/2019
Exists online : False
Views : 284