B1
Common-Error Index
Entering an @outlook.com, @hotmail.com, or @live.com Email Address
Common Errors
Your live.com#Customer@Companyname.com account is not authorized to use Microsoft Partner Sales Connect at this time.
Cause
You’ve attempted to login with a LiveID or you’ve selected “Personal account” when given the option between “Work or school account” vs “Personal account.”
Resolution
You must use a company or school email address to login. If you’ve attempted that & are experiencing another error, please review the other errors in this guide or reach out to cosell@microsoft.com if none of the displayed screenshots reflect your issue.
B2
Common-Error Index
Selection of “Personal account” When Prompted
Common Errors
User account xxxxxx@xxxx.com from identity provider 'live.com' does not exist in tenant 'Microsoft' and cannot access the application.
Cause
You’ve attempted to login with a LiveID or you’ve selected “Personal account” when given the option between “Work or school account” vs. “Personal account.”
Resolution
Same as B1. You must use a company or school email address to login. If you’ve attempted that & are experiencing another error, find it in lower in this guide or reach out to cosell@microsoft.com if none of the displayed screenshots reflect your issue.
B3.
Common-Error Index
Password Not Correct OR No Tenant Found Behind Your Email Address
Common Errors
Cause
This does not necessarily mean your password is incorrect. It is possible that your email address isn’t managed by exchange and/or that your organization doesn’t use AAD to manage employee user-accounts.
Resolution
a. If you’ve ever seen a <username>@<mycompany>.onmicrosoft.com account used within your organization, you’ll likely want to get yourself associated to an existing tenant. Please have your companies IT Admin generate a new username on an AAD tenant here.
Note: Your IT Admin on the tenant must complete these steps.
b. If you’re your company does not use <username>@<mycompany>.onmicrosoft.com accounts, you can also create a new tenant. See “Section C: Creating an AAD Tenant for My Company.”
B4
Common-Error Index
Login Requires Admin Approval
Common Errors
Cause
Your AAD tenant has been found, but your tenant-policy won’t let you agree to allow PSC access to your company profile.
Note: This could be due to the permissions set by your IT department. You need to contact your IT department to ask them to enable your tenant.
Resolution
You must get in touch with an Azure admin within your company and have them whitelist
https://partnersales.microsoft.com in your company tenant.