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The email message "Your mailbox is now connected to Dynamics 365" cannot be sent because the mailbox [Mailbox Name] is deactivated or disabled for outgoing email


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Symptom

After you click the Test & Enable Mailbox button in Dynamics 365, the tests fails and the following alert is logged:

"The email message "Your mailbox is now connected to Dynamics 365" cannot be sent because the mailbox [Mailbox Name] is deactivated or disabled for outgoing email.

Email Server Error Code: MailboxDisabled"

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Cause

This error occurs if the mailbox is deactivated and the status is now Inactive.

A mailbox could have been deactivated by someone clicking the Deactivate button. If this is a user mailbox, the mailbox could have been deactivated automatically if the regarding user was deactivated. For example: If you remove a user's Dynamics 365 license, the user will be deactivated and also their mailbox record.

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Resolution

  1. Click the Activate button on the mailbox record and verify the status shown in the footer of the page shows as Active.
  2. Click the Test & Enable Mailbox button.
  3. If the tests do not succeed, review the alerts that appear.

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Keywords: Dynamics 365, MailboxDisabled, deactivated

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Article Info
Article ID : 4481318
Revision : 4
Created on : 12/6/2018
Published on : 12/6/2018
Exists online : False
Views : 260