Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error when submitting PAYG Summary report in Microsoft Dynamics GP


View products that this article applies to.

ISSUE:

Error message when submitting PAYG (Pay as you go) summary report in Microsoft Dynamics GP (for the ABN: Australian business number):

Error log #39 ABN number missing

↑ Back to the top


CAUSE

Changes made within the ATO

↑ Back to the top


RESOLUTION

The client needs to work with the ATO to resolve why the exported file is not accepted.  They will either need to send it manually or reach out to the ATO directly to work with them on formatting the export file to upload it. 

NOTE:  They can still generate the report, but just not upload it. 

NOTE:  If the ATO made changes, then a product suggestion will need to be logged to get this considered for a future product enhancement for Dynamics GP. 

 

↑ Back to the top


Keywords: kb, gp, kbmbsmigrate, kbmbspartner, kberrmsg

↑ Back to the top

Article Info
Article ID : 4479421
Revision : 3
Created on : 11/28/2018
Published on : 11/28/2018
Exists online : False
Views : 291