Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"Crm.80040216. An unexpected error occurred" error appears in Dynamics 365 mailbox


View products that this article applies to.

Symptom

The following alert appears within a Dynamics 365 mailbox record:

"An error occurred while synchronizing the item [Item Name] from Microsoft Dynamics 365 for the mailbox [Mailbox Name].

Email Server Error Code: Crm.80040216. An unexpected error occurred. "

↑ Back to the top


Cause

This message may appear if Server-Side Synchronization attempted to synchronize an item with Microsoft Exchange but encountered an error. This is typically a temporary issue and the item will be retrieved successfully on the next synchronization cycle (typically 15 minutes). 

↑ Back to the top


Resolution

If this message does not persist on the next synchronization cycle (typically 15 minutes), this message can be ignored. If this message persists and mentioned item is not being synchronized by Server-Side Synchronization, you can contact Microsoft Support. 

↑ Back to the top


Keywords: 80040216

↑ Back to the top

Article Info
Article ID : 4477141
Revision : 3
Created on : 11/20/2018
Published on : 11/20/2018
Exists online : False
Views : 203