Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Skype for Business 2016 MSI client doesn’t display emoticons or emojis


View products that this article applies to.

Symptoms

Consider the following scenario:

  • You have the Microsoft Skype for Business 2016 MSI client installed.
  • You have the October 2, 2018 update or a later update installed (.exe file version 16.0.4756.1000 or a later version).
  • You send or receive an IM that contains an emoticon or emoji.

In this scenario, you experience the following behavior:

  • The emoticon or emoji doesn’t appear at all when you send or receive the IM.
  • Other IM messages in the conversation window are no longer displayed.
  • The conversation history of the conversation continues to show the contents of all messages that were sent and received, as expected.

↑ Back to the top


Cause

This issue occurs because of a missing prerequisite update.

↑ Back to the top


Resolution

To resolve this issue, install the following Microsoft Office update:

October 2, 2018, update for Office 2016 (KB4011669)

↑ Back to the top


Keywords: msi, emoji, emoticon, kbprb

↑ Back to the top

Article Info
Article ID : 4475760
Revision : 17
Created on : 8/20/2020
Published on : 8/20/2020
Exists online : False
Views : 208