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"Http server returned ServiceUnavailable exception" warning level message appears in Dynamics 365


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Symptom

The following warning level alert appears within a Dynamics 365 mailbox record:

"An error occurred in receiving email for the mailbox [Mailbox Name] while connecting to the email server. The owner of the associated email server profile [Profile Name] has been notified. The system will try to receive email again later.

Email Server Error Code: Http server returned ServiceUnavailable exception"

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Cause

This message may appear if Server-Side Synchronization attempted to retrieve emails but encountered a 503 (Service Unavailable) error. This is typically a temporary issue and the emails will be retrieved successfully on the next synchronization cycle (typically 15 minutes). 

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Resolution

If this message does not persist on the next synchronization cycle (typically 15 minutes), this warning can be ignored. If this message persists and email is not being retrieved by Server-Side Synchronization, you can contact Microsoft Support. There may be an issue with your email server so you can first verify you can send and receive email successfully with your email service. 

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Keywords: 503, ServiceUnavailable, Dynamics 365, email

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Article Info
Article ID : 4471949
Revision : 2
Created on : 11/9/2018
Published on : 11/9/2018
Exists online : False
Views : 198