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Error code 8004F042 occurs when attempting to import solution patch in Dynamics 365


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Symptom

When attempting to import a solution patch in Dynamics 365, you encounter the following error:

"The import of solution: [solution name] failed.
Error code 8004F042."

If you download the log file and open it in Excel, you see additional details such as the following:

"Failure 0x8004F042

Solution manifest import: FAILURE: Solution patch with version [version number] already exists. Updating patch is not supported."

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Cause

Error code 8004F042 indicates you are trying to import a patch that is already installed with the same version. 

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Resolution

Verify the patch you are attempting to import is not already installed and the same version number. If the patch is already installed, the updated patch needs to be a higher version number.

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Keywords: 8004F042, 0x8004F042, Dynamics 365, import, solution, patch

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Article Info
Article ID : 4471082
Revision : 3
Created on : 11/2/2018
Published on : 11/2/2018
Exists online : False
Views : 213