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"Sorry, something went wrong while initializing the app..." error occurs in Dynamics 365 App for Outlook


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Symptom

When attempting to use the Dynamics 365 App for Outlook, you see the following message:

"Sorry, something went wrong while initializing the app. Please try again, or restart the app.”

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Cause

If you clicked the help link in the error message and it directed you to this article, you are likely encountering a known issue related to an expired token.

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Resolution

Microsoft is aware of an issue that can result in this error and will be releasing a fix. In the meantime, you can work around this issue by clearing your browser cache with the steps provided in the following article:

https://support.microsoft.com/help/4345548 

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Keywords: app for outlook, Dynamics 365, 80070002

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Article Info
Article ID : 4470398
Revision : 5
Created on : 12/31/2019
Published on : 12/31/2019
Exists online : False
Views : 263