Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

View update history may state an update fails initially with error 0x8024200d


View products that this article applies to.

Symptoms

The View update history page may state that an update, such as Windows 10 update KB4464330 or the Windows 10 October 2018 Update (feature update), initially fails to install with error 0x8024200d.  However, the update then installs correctly on the final attempt.

↑ Back to the top


Cause

In certain situations, installing an update requires multiple download steps.  In these cases, even though the intermediate steps of the installation complete successfully, the View update history page will show, “Last failed install attempt on <mm/dd/yyyy> - 0x8024200d”.  During the final step, the installation completes successfully, and the update history accurately shows the appropriate final state.

↑ Back to the top


Resolution

No action is required.  After installation completes successfully, the update history accurately shows the appropriate final status.

↑ Back to the top


Keywords: kb, kbAnswerDesk, vkb289, mscommunity, kmcssocmedia

↑ Back to the top

Article Info
Article ID : 4468216
Revision : 3
Created on : 10/11/2018
Published on : 10/11/2018
Exists online : False
Views : 287