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QoE Call Detail SubReport shows a wrong caller/callee connection type in Skype for Business Server 2015


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Symptoms

In a Skype for Business Server 2015 environment, you successfully make a telephone call with another Skype for Business user by using your mobile phone on mobile cellular network. Then you open the details of this session in the User Activity report. You may notice that the caller connection type is displayed as Tunnel (VPN) instead of MobileBB (Mobile Broadband) in the QoE Call Detail SubReport (which is a part of Media Quality report).

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Cause

This issue occurs because the connection type of MobileBB and Tunnel is interchanged.

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Resolution

To fix this issue, install the January 2019 cumulative update 6.0.9319.537 for Skype for Business Server 2015, Core Components.

Note After you install this update, you need to run the deployment wizard again to update the Monitoring report database.

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Keywords: kb, kbfix, kbqfe, kbsurveynew, kbexpertiseadvanced, QoE Call Detail SubReport shows a wrong caller/callee connection type in Skype for Business Server 2015

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Article Info
Article ID : 4458695
Revision : 11
Created on : 12/19/2018
Published on : 1/8/2019
Exists online : False
Views : 199