Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

New trusted application endpoints are always assigned to the same routing group in Skype for Business Server 2015


View products that this article applies to.

Symptoms

When you create multiple new endpoint contacts one after the another for a trusted application in Microsoft Skype for Business Server 2015, the endpoints will always be assigned to the same routing group against the same Front End Server. If the Front End Server goes down, all the endpoints will go into "reestablishing" state. Then, the Front End Server will be overloaded and meetings will be affected. It's expected that the endpoints that're created will be assigned to different routing groups to balance the load.

↑ Back to the top


Cause

This issue occurs because the routing group IDs for trusted application endpoints don't populate correctly.

↑ Back to the top


Resolution

To fix this issue, install the January 2019 cumulative update 6.0.9319.537 for Skype for Business Server 2015, Core Components.

↑ Back to the top


Keywords: kb, kbfix, kbqfe, kbsurveynew, kbexpertiseadvanced, New trusted application endpoints are always assigned to the same routing group

↑ Back to the top

Article Info
Article ID : 4458694
Revision : 11
Created on : 12/19/2018
Published on : 1/8/2019
Exists online : False
Views : 240