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Skype for Business on Mac can't save a password when AllowSaveCredentials is False and "Keep me signed in" is selected


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Symptoms

In a Microsoft Skype for Business Server 2015 environment, you create a Skype for Business mobility policy in which the AllowSaveCredentials parameter is set to False. In this scenario, users can't save their credentials information (such as passwords) on their mobile devices. However, when a user tries to sign in to Skype for Business by using the Skype for Business on Mac desktop client, the password is also not saved even if the user selects the Keep me signed in option on the client. It's expected that the Skype for Business on Mac desktop client can save the sign-in credentials.

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Cause

The issue occurs because the mobility policy was applied to the Skype for Business on Mac desktop client, and it was by design. After you apply this update, the mobility policy is applied only to the mobile clients.

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Resolution

To fix this issue, install the January 2019 cumulative update 6.0.9319.537 for Skype for Business Server 2015, Web Components Server.

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Keywords: kb, kbfix, kbqfe, kbsurveynew, kbexpertiseadvanced, Skype for Business on Mac can't save a password, AllowSaveCredentials is False, "Keep me signed in" is selected

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Article Info
Article ID : 4458689
Revision : 8
Created on : 12/19/2018
Published on : 1/8/2019
Exists online : False
Views : 238