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Inactive RGS workflow that has deleted queues can't be imported by Import-CsRgsConfiguration in Skype for Business Server 2015


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Symptoms

In a Skype for Business Server 2015 environment, you can't run the Import-CsRgsConfiguration cmdlet to import the Response Group configuration data that was previously exported by using the Export-CsRgsConfiguration cmdlet. This issue occurs in the following two scenarios:

  • You force the deletion of the queues that the workflow uses by using the Remove-CsRgsQueue -Force cmdlet.
  • You set the RGS workflow to inactive and configure it for "Managed."

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Cause

When you remove the queues, the workflows that use these queues become inactive and Skype for Business Server can't find the queues referenced by these inactive workflows. Therefore, the import cmdlet fails.

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Resolution

To fix this issue, install the January 2019 cumulative update 6.0.9319.537 for Skype for Business Server 2015, Core Components.

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Keywords: kb, kbfix, kbsurveynew, kbexpertiseadvanced, kbqfe, Inactive RGS workflow, can't be imported by Import-CsRgsConfiguration

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Article Info
Article ID : 4458679
Revision : 5
Created on : 12/19/2018
Published on : 1/8/2019
Exists online : False
Views : 282