Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Exchange Server 2016 user can't access a shared calendar from Exchange Server 2013


View products that this article applies to.

Symptoms

Assume that you're in a Microsoft Exchange Server 2013 and Exchange Server 2016 coexistence environment. When an Exchange Server 2016 user tries to access a calendar that's shared from an Exchange Server 2013 user, an error message may occur and the calendar can't be displayed.

↑ Back to the top


Cause

This issue occurs because Exchange Server 2013 can't understand the calendar access request that's sent from Exchange Server 2016.

↑ Back to the top


Resolution

To fix this issue, install Cumulative Update 11 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

Learn about the terminology that Microsoft uses to describe software updates.

↑ Back to the top


Keywords: Exchange Server 2016 user can't access a shared calendar from Exchange Server 2013, kbexpertiseadvanced, kbsurveynew, kbqfe, kbfix, kb, CI87438, kbContentAuto

↑ Back to the top

Article Info
Article ID : 4456259
Revision : 8
Created on : 7/30/2020
Published on : 7/30/2020
Exists online : False
Views : 285