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Email can't be delivered when the subject has an unknown character set in Exchange Server 2016


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You send an email message by using a Microsoft Exchange Server 2016 mailbox.
  • The subject line of the email message contains unrecognized ChineseBig5 character set (character set value is 136) encoded characters.

In this scenario, the email message isn't delivered. Additionally, you don't receive a non-delivery report (NDR) message.

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Cause

This issue occurs because the character set name (136) isn't defined as ChineseBig5 in the Exchange database. Therefore, when Exchange Server 2016 tries to decode the email message, an invalid charset exception occurs.

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Resolution

To fix this issue, install Cumulative Update 11 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: unrecognized ChineseBig5 character set in the subject line of the email message, Email can't be delivered when the subject has unknown charset, kbexpertiseadvanced, kbqfe, kbsurveynew, kbfix, kb, CI87420, kbContentAuto

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Article Info
Article ID : 4456234
Revision : 16
Created on : 7/30/2020
Published on : 7/30/2020
Exists online : False
Views : 297