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Dynamics 365 App for Outlook does not appear within Outlook


View products that this article applies to.

Symptom

After deploying Dynamics 365 App for Outlook, the app does not appear within Outlook.

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Cause

Cause 1: The version of Outlook or Exchange is not supported.

Cause 2: Enable optional connected experiences setting is disabled in Outlook (applies to Microsoft 365 Apps for enterprise)

Cause 3: The Reading Pane is not enabled.

Cause 4: The specific type of email you are viewing is not supported by Office Apps or the Dynamics 365 app.

Cause 5: The app needs to be redeployed.

Cause 6: A Microsoft Exchange setting or group policy setting is restricting use of Office Apps.

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Resolution

Resolution 1: Verify the version of Outlook and Exchange are supported by Dynamics 365 App for Outlook. For details of the supported configurations, see Requirements.

Resolution 2: If you are using Microsoft 365 Apps for enterprise, verify the Enable optional connected experiences setting is enabled:

  1. Click File > Office Account > Account Privacy > Manage Settings.
  2. Locate the setting Enable optional connected experiences.
  3. Verify this setting is enabled. If it is disabled, no add-ins will be displayed in Outlook.

    For more information on this setting, see https://docs.microsoft.com/en-us/deployoffice/privacy/manage-privacy-controls

Resolution 3: If you do not see the app appear when viewing a list of emails but you do see the app when you open an email, verify the Reading Pane is enabled in Outlook. Outlook Apps such as Dynamics 365 App for Outlook are intended to appear in the reading pane when viewing a list of emails.

Resolution 4: Dynamics 365 App for Outlook is an Outlook Add-in. Some email types such as encrypted emails are not available to use with Outlook Add-ins. For additional details, see Mailbox items available to add-ins. In addition to the items not available for Office Apps, the Dynamics 365 App for Outlook does not currently support delegate users

Resolution 5: Access Dynamics 365 as a user with the System Administrator role. Navigate to Settings and then click Dynamics 365 App for Outlook. Select the user in the list and then click Add App To Outlook. 

If the user does not appear in this list, see this article.

NOTE: This may take up to 15 minutes to complete. If the user does not appear in this list, see https://support.microsoft.com/help/4345543. 

After the status shows as "Added to Outlook", close and reopen Outlook.

Resolution 6: Dynamics 365 App for Outlook is an Office Add-in and use of Office Add-ins can be blocked in your organization. Check with your administrator to verify a setting such as those mentioned in the following articles are not configured to block the use of Office Add-ins in your organization:

Apps for Outlook 2013 do not activate as expected in email messages
https://support.microsoft.com/help/2790827

User not seeing add-ins
https://docs.microsoft.com/office365/troubleshoot/access-management/user-not-seeing-add-ins#for-outlook-2016

 

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Keywords: missing, appear, CRM, App for Outlook, Dynamics 365

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Article Info
Article ID : 4345566
Revision : 11
Created on : 4/30/2020
Published on : 4/30/2020
Exists online : False
Views : 362