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"Exchange email address in [mailbox name] is currently in use for mailbox..." warning alert appears in Dynamics 365


Symptom

When viewing mailbox alerts in Dynamics 365, you see the following warning:

"Exchange email address in [mailbox name] is currently in use for mailbox [other mailbox]. Change email address in [mailbox name] or the email address in the mailbox [other mailbox] as only one mailbox can be configured for each email address."

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Cause

This warning is logged if the same email address exists in multiple mailbox records. For email integration to work correctly in Dynamics 365, the same email address should not exist in more than one mailbox record.

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Resolution

While viewing the mentioned alert within the mailbox record in Dynamics 365, use the links within the alert to open the different mailbox records with the same email address. Change or remove the email address from one of the mailbox records so that the email address only exists in one mailbox record.

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Keywords: duplicate, email address, server-side synchronization, Dynamics 365, CRM

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Article Info
Article ID : 4341898
Revision : 4
Created on : 6/26/2018
Published on : 6/26/2018
Exists online : False
Views : 79