Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The "Call me at" feature doesn't redirect audio to a phone number in Skype for Business Server 2015


View products that this article applies to.

Symptoms

Consider the following scenario:

  • A Skype meeting is created by using the Meet Now option in Microsoft Skype for Business for Mac.
  • A user tries to join the meeting in the Skype for Business for Android or iOS mobile client by using the Call me at feature.

In this scenario, the user can't receive the call.

↑ Back to the top


Cause

This issue occurs because one setting isn't enabled in Microsoft Unified Communication Web API (UCWA) for Skype for Business Server 2015.

↑ Back to the top


More information

The issue only occurs in Skype for Business UCWA clients like Skype for Business for Mac, iOS, and Android. The Skype for Business for Windows client users and scheduled Skype meetings won't have this issue.

↑ Back to the top


Resolution

To fix this issue, install the July 2018 cumulative update 6.0.9319.534 for Skype for Business Server 2015, Web Components Server.

↑ Back to the top


Keywords: kb, kbfix, kbsurveynew, kbqfe, kbexpertiseadvanced, The "Call me at" feature doesn't redirect audio to a phone number, Call me at

↑ Back to the top

Article Info
Article ID : 4339529
Revision : 10
Created on : 7/26/2018
Published on : 7/31/2018
Exists online : False
Views : 297