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"We can't open this app" error occurs when attempting to search in the Dynamics 365 App for Outlook


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Symptom

When attempting to search in Microsoft Dynamics 365 App for Outlook, you encounter the following error:

"We can’t open this app
 
The app URL wasn’t found or you need permissions to open it. Please check the URL and try again, or contact your system administrator."

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Cause

This error can occur if your security role does not have access to the Dynamics 365 App for Outlook app module.

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Resolution

1. A user with the System Administrator role in Microsoft Dynamics 365 needs to complete the steps in the following article:

Provide security role access

https://docs.microsoft.com/en-us/dynamics365/customer-engagement/outlook-app/deploy-dynamics-365-app-for-outlook#provide-security-role-access

2. After the steps are completed, close and reopen Outlook.

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Keywords: Dynamics 365, app for outlook, search, categorized, app URL, permissions, check the URL

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Article Info
Article ID : 4309329
Revision : 2
Created on : 5/22/2018
Published on : 5/22/2018
Exists online : False
Views : 381