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Cannot clear the “Maximum message size” check box for Send messages or Receive messages in EAC in Exchange Server 2016


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Symptoms

Consider the following scenario:

  • In Exchange admin center (EAC), you go to Recipients, choose a mailbox, select Edit, select Mailbox Features, select Message Size Restrictions, set the Maximum Message size (KB) to a value of 30000, save the settings, and then close the page.
  • You go to the Message Size Restrictions page, you clear the Maximum Message size (KB) check box, and then save the settings.
  • You go to the Message Size Restrictions page, and you check the status of the Maximum Message size (KB) check box.

In this scenario, the Maximum Message size (KB) check box is still selected. You expect that the check box is cleared, instead.

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Cause

This issue occurs because the request to change the status of Maximum Message size (KB) is not sent to the Exchange Server back-end server.

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Resolution

Exchange Server 2016

To resolve this issue, install Cumulative Update 10 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbnotautohotfix, kbqfe, kbfix, kbexpertiseinter, kbsurveynew

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Article Info
Article ID : 4294209
Revision : 9
Created on : 6/14/2018
Published on : 6/19/2018
Exists online : False
Views : 208