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User can't receive new incoming calls after you enable the Busy on Busy feature in Skype for Business Server 2015


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Symptoms

In Microsoft Skype for Business Server 2015, you enable the Busy on Busy feature for a user so that new incoming calls will be rejected with a busy signal if the user is busy. However, this user can't receive the new incoming calls if the previous calls doesn't expire correctly.

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Cause

This issue occurs because the Session-Expires header misses the HeartBeatInterval value. This causes the expired call can't be removed from Skype for Business call store.

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Resolution

To fix this issue, install the July 2018 cumulative update 6.0.9319.534 for Skype for Business Server 2015, Front End Server and Edge Server.

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Keywords: kb, kbfix, kbqfe, kbexpertiseadvanced, kbsurveynew, can't receive the new incoming calls after Busy on Busy is enabled, Busy on Busy

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Article Info
Article ID : 4101087
Revision : 8
Created on : 7/26/2018
Published on : 7/31/2018
Exists online : False
Views : 215