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Skype for Business Server 2015 Shared Line Appearance (SLA) can't forward calls to PSTN


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Symptoms

You have configured the Shared Line Appearance (SLA) feature in a Microsoft Skype for Business Server 2015 environment. When the SLA is called from an internal Skype for Business or Lync registered client (SIP-based), calls are forwarded to the configured forwarding destination successfully. However, when the SLA is called from a PSTN-based endpoint, calls are be routed to the PSTN number.

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Cause

This issue occurs because the Skype for Business server can't locate the From user or PSTN number because the Outbound INVITE header lacks a Referred-By identity header.

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Resolution

To fix this issue, install the July 2018 cumulative update 6.0.9319.534 for Skype for Business Server 2015, Front End Server and Edge Server.

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Keywords: kb, kbfix, kbqfe, kbexpertiseadvanced, kbsurveynew, Shared Line Appearance (SLA) can't forward calls to PSTN, SLA

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Article Info
Article ID : 4100773
Revision : 10
Created on : 7/31/2018
Published on : 7/31/2018
Exists online : False
Views : 229