Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Update fails on Windows Embedded 8 Standard through Windows Embedded Developer Update


View products that this article applies to.

Symptoms

Sometimes, after you successfully install updates on Windows Embedded 8 Standard (WE8S) through Windows Embedded Developer Update (WEDU), WEDU does not indicate a successful installation. If you rescan for updates, WEDU shows that the updates have to be downloaded again. However, when you try to install the updates again, the installation fails.

↑ Back to the top


Cause

This issue occurs when you try to install any previous WE8S Security Monthly Quality rollup update after you have already installed the latest WE8S Security Monthly Quality rollup update.

↑ Back to the top


More Information

You can safely ignore these prompts. Because the WE8S Security Monthly Quality rollup updates are cumulative, you do not have to download and install previous Monthly Quality rollups after you install the latest update.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

Learn about the terminology that Microsoft uses to describe software updates.

↑ Back to the top


Keywords: Windows Embedded 8 Standard, WE8S, WEDU, Catalog, KB update failure

↑ Back to the top

Article Info
Article ID : 4098581
Revision : 20
Created on : 3/23/2018
Published on : 3/23/2018
Exists online : False
Views : 162