Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

HTTP 500 error when an administrator tries to manage regional settings in ECP on Windows Server 2016


View products that this article applies to.

Symptoms

When Microsoft Exchange Server 2016 is installed on a server that is running Windows Server 2016, an administrator cannot manage regional settings for other users through the Exchange Control Panel (ECP). In this situation, the Regional Settings page is not displayed, and the administrator receives an HTTP 500 error message that contains the following exception detail:

↑ Back to the top


Cause

This problem occurs because Windows 2016 contains several sublanguages that have the same Language Code Identifier (LCID) property. Some LCIDs may not be currently valid.

↑ Back to the top


Resolution

Exchange Server 2016

To resolve this issue, install Cumulative Update 10 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

Learn about the terminology that Microsoft uses to describe software updates.

↑ Back to the top


Keywords: kbNotAutoHotfix, kbQFE, kbfix, kbExpertiseInter, kbsurveynew

↑ Back to the top

Article Info
Article ID : 4095993
Revision : 9
Created on : 6/7/2018
Published on : 6/19/2018
Exists online : False
Views : 271