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Blank page appears within Dynamics App for Outlook


View products that this article applies to.

Symptom

When attempting to use the Dynamics 365 App for Outlook on Outlook desktop, you see a blank page instead of the application loading as expected.

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Cause

Cause 1: This can occur if not all of the URLs used to authenticate and access Dynamics 365 are in the same Internet Explorer security zone.

Cause 2: This can occur if the LocalLow folder has an incorrect integrity level. The correct setting is to have the integrity level set to low as the folder name indicates.

Cause 3: This issue can occur if an issue is cached in Internet Explorer or Edge. If this was previously working but quit working recently, this is most likely the cause. 

Cause 4: Microsoft is aware of an issue that can occur under the following conditions:

  •  You are using Windows 10 with update 1903 or higher
  •  Your organization is configured to use Dynamics 365 Online with Exchange on-premises
  •  You are using Office 365 ProPlus with a version prior to 1910

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Resolution

Resolution 1:

Use the steps in the following article to verify each of the necessary URLs are in the same Internet Explorer security zone.

https://support.microsoft.com/help/4035750

Resolution 2:

  1. Open a command prompt.
  2. Run the following command:

icacls %userprofile%\Appdata\LocalLow /t /setintegritylevel (OI)(CI)L

Resolution 3: 

If you are using Office 365 version 16.0.11629 and Windows 10 version 1903 or later, follow these steps as Office Add-ins are now using  Microsoft Edge WebView:

  1. Install Microsoft Edge DevTools Preview
  2. In Outlook, launch the Dynamics 365 app for Outlook
  3. Run Microsoft Edge DevTools Preview
  4. You should see Dynamics 365 (EXP) as a debug target
  5. Click on it to launch the “F12” tools
  6. Go to the “Console” tab
  7. Run: window.localStorage.clear()
  8. Open the app again in Outlook

If you are using early versions of Office 365 and Windows, use the steps in the following article to clear your Internet Explorer cache: 

https://support.microsoft.com/en-us/help/4345548

If you are using a Mac, refer to the following article:

https://docs.microsoft.com/office/dev/add-ins/testing/debug-office-add-ins-on-ipad-and-mac#clearing-the-office-applications-cache-on-a-mac

Resolution 4: 

If the conditions mentioned in Cause 4 are true, install Office update 1910 or later which includes a fix for this type of issue.

 

 

 

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Keywords: app for outlook, mail app, CRM, Dynamics 365, white, blank

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Article Info
Article ID : 4091345
Revision : 11
Created on : 12/3/2019
Published on : 12/3/2019
Exists online : False
Views : 307