Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Failure after clicking Test & Enable Mailbox in Dynamics 365


View products that this article applies to.

Symptom

After you click the Test & Enable Mailbox button, one or more of the test results shows as Failure.

↑ Back to the top


Cause

One of the tests necessary to enable the mailbox for Server-Side Sync did not complete successfully.

↑ Back to the top


Resolution

1. Open the mailbox record. 

2. Review any notifications that appear in the yellow notification banner at the top of the form.

3. Click the Alerts section on the left side of the mailbox form.

4. Look for any errors and review the message that is displayed.

5. Click the Learn more link if it appears. If there is an article designed to help with that specific error, this link will direct you to it. 

↑ Back to the top


Keywords: Test & Enable, Failure, Server-Side Sync

↑ Back to the top

Article Info
Article ID : 4091246
Revision : 12
Created on : 7/19/2018
Published on : 7/19/2018
Exists online : False
Views : 434