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Store Worker process crashes when you move, restore, or repair mailboxes that have issues with the logical index within the database in Exchange Server 2016


View products that this article applies to.

Symptoms

Assume that you have mailboxes that have issues with the logical index in their mailbox database. When you try to use the move, restore, or repair operation on the mailboxes, the Store Worker process may stop responding randomly, and you receive the following error message:


Additionally, the following event is recorded in the Application event log:

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Cause

This issue occurs because the lazy indexes of the mailbox can't be loaded successfully. This causes the Store Worker process to crash.

Note These lazy indexes are different from the context indexes that are built and maintained by the Microsoft Exchange Search service, as they are part of the Mailbox database.

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Resolution

Exchange Server 2016

To resolve this issue, install Cumulative Update 9 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbNotAutoHotfix, kbQFE, kbfix, kbExpertiseInter, kbsurveynew, kb

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Article Info
Article ID : 4077924
Revision : 19
Created on : 3/7/2018
Published on : 3/20/2018
Exists online : False
Views : 274