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Unable to connect to Dynamics 365 (online), version 9.0, using SDK tools


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Symptom

You are unable to connect to Dynamics 365 (online), version 9.0, using SDK tools such as the Plugin Registration Tool or Configuration Migration Tool. After providing the connection information and clicking the Login button, you are returned back to the login dialog.

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Cause

This can occur if you are not using the latest version of the SDK tools which use TLS 1.2.  Dynamics 365 (online), version 9.0, requires TLS 1.2 or later. TLS 1.0 and 1.1 are no longer supported.

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More Information

For more information on the change to requiring TLS 1.2, see the following article:

Microsoft Dynamics 365 Customer Engagement to require TLS 1.2 or higher for connectivity beginning with the July 2017 update for Dynamics 365 (online)

https://support.microsoft.com/help/4051700

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Keywords: crm, plugin, plug-in, registration, tool, SDK, Dynamics 365

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Article Info
Article ID : 4077479
Revision : 3
Created on : 1/19/2018
Published on : 1/19/2018
Exists online : False
Views : 258