Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

“There was a problem loading your options” error when a user accesses OWA Voice Mail options in Exchange Server 2016


View products that this article applies to.

Symptoms

Consider the following scenario:

  • You have an Exchange Server 2016 environment that has parent and child domains.
  • Exchange Server is installed in the root domain.
  • A user in a child domain logs in to Outlook Web Access (OWA).

In this scenario when the user accesses OWA Voice mail options (OWA -> Options -> General -> Voice mail -> Notifications), they receive the following error message:

Note This error occurs for the following options:

  • Notifications

  • Greetings

  • Outlook Voice Access

  • Play on Phone

  • Voice Mail Preview

↑ Back to the top


Cause

This issue happens because the ViewEntireForest parameter is not set to True when some Unified Messaging cmdlets are initialized.

↑ Back to the top


Resolution

Exchange Server 2016

To resolve this issue, install Cumulative Update 9 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

Learn about the terminology that Microsoft uses to describe software updates.

↑ Back to the top


Keywords: kbNotAutoHotfix, kbQFE, kbfix, kbExpertiseInter, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 4073108
Revision : 14
Created on : 3/7/2018
Published on : 3/20/2018
Exists online : False
Views : 299