Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Skype for Business Web App can't switch audio for a guest user in a meeting with CU5 applied


View products that this article applies to.

Symptoms

Consider the following scenario:

  • You apply Skype for Business Server 2015 Cumulative Update 5 (CU5) to Microsoft Skype for Business Server 2015 and set the MeetingUxUseCdn to True.
  • You create a Skype meeting and use Skype for Business Web App to join the meeting anonymously.

  • You click the Switch audio to my phone button and then input your phone number.

In this scenario, you can only hear the ringtone when picking up the call.

↑ Back to the top


Cause

Unified Communications Web API (UCWA) doesn't work correctly for this scenario.

↑ Back to the top


Keywords: kb, kbqfe, kbfix, kbsurveynew, kbexpertiseadvanced, Skype for Business Web App switch audio not working, Switch audio to my phone doesn't work in Skype for Business Web App, can't switch audio for a guest user in a meeting with CU5 applied and MeetingUxUseCdn is set to true

↑ Back to the top

Article Info
Article ID : 4056284
Revision : 9
Created on : 1/17/2018
Published on : 1/18/2018
Exists online : False
Views : 230