Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Video can't be added by UCMA during a back-to-back call that's created from an AVMCU dial-out


View products that this article applies to.

Symptoms

Assume that you have a Unified Communications Managed API (UCMA) application that sends a dial-out request to the Audio Video Multipoint Conferencing Unit (AVMCU) in Microsoft Skype for Business Server 2015. Then the dial-out goes to a UCMA back-to-back (B2B) application, and is finally sent to a Skype for Business user. When you try to add a video to the dial-out conference, the video can't be added by the B2B application.

↑ Back to the top


Cause

The escalation, which is from an audio to video conference, fails because the addEndpointMedia level achieves an incorrect state from MediaUASession.

↑ Back to the top


Keywords: kb, kbqfe, kbfix, kbsurveynew, kbexpertiseadvanced, Video can't be added by UCMA during a back-to-back call, can't add a video to a dial-out conference by UCMA, UCMA can't add a video when on a back-to-back (B2B) call creating from an AVMCU dial-out

↑ Back to the top

Article Info
Article ID : 4056278
Revision : 13
Created on : 1/17/2018
Published on : 1/18/2018
Exists online : False
Views : 175