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Skype video freezes during a call between Skype for Business 2016 and a conference room device


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Symptoms

When you have a video call in Microsoft Skype for Business 2016, the video freezes with some conference room devices.

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Cause

Recently the Skype for Business client has made a change to rely on the estimated send time to throttle picture-loss-indication Real-time Transport Control Protocol (RTCP) feedback. In the situation of bitstream corruption or network loss, video freezes until the next keyframe. Therefore, the Skype for Business client is expected to recover from network glitches automatically. However, some room device firmware does not provide valid Network Time Protocol (NTP)/Real-time Transport Protocol (RTP) timestamp pair in RTCP messages. This causes the Skype for Business client not to recover from video freeze.

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Resolution

Install the latest firmware version of your conference room device to make sure that it conforms with the NTP/RTP timestamp pairing. If the compatible firmware isn't available, install the October 10, 2017, security update for Skype for Business 2016 (KB4011159).

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Keywords: kb, kbsurveynew, kbfix, kbexpertiseinter, Skype for business video freezes, Skype video freezes during call, conference call with conference room devices

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Article Info
Article ID : 4054305
Revision : 17
Created on : 11/15/2017
Published on : 11/15/2017
Exists online : False
Views : 167