Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

User move fails and many SIP messages are queued after you apply August 2016 update for Skype for Business Server 2015


View products that this article applies to.

Symptoms

Consider the following scenario in a Microsoft Skype for Business Server 2015 environment:

In this scenario, the user move fails. Additionally, you see many SIP messages are queued on Front-End servers.

↑ Back to the top


Cause

This issue occurs because of a failure in the RtcUpdateResourceAttributes stored procedure that's caused by time-out.

↑ Back to the top


Keywords: kb, kbfix, kbsurveynew, kbexpertiseAdvanced, Can't move users between Lync pools

↑ Back to the top

Article Info
Article ID : 4036617
Revision : 8
Created on : 12/6/2017
Published on : 12/11/2017
Exists online : False
Views : 227