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Low Internet Explorer performance when you enable the Skype for Business Browser Helper add-in for Skype for Business 2015 (Lync 2013)


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Symptoms

When you browse to a SAP web application from a computer that has the Skype for Business Browser Helper (OCHelper.dll) add-in in Internet Explorer enabled for Microsoft Skype for Business 2015 (Microsoft Lync 2013), the browsing performance is decreased significantly with high input lag on input or text fields.

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Cause

This issue occurs because the web application uses xmp element tags that contain large content. The content is parsed for telephone numbers by the add-in. This behavior consumes much CPU time and potentially causes the low performance.

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Resolution

To fix this issue, install the July 5, 2017, update (KB3213574) for Skype for Business 2015 (Lync 2013).

Note Lync 2013 was upgraded to Skype for Business in April 2015.

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Keywords: kb, kbfix, kbsurveynew, kbexpertiseinter

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Article Info
Article ID : 4032344
Revision : 8
Created on : 6/30/2017
Published on : 7/5/2017
Exists online : False
Views : 336