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POP/IMAP clients can't log on with NTLM when Alias and SamAccountName are different in Exchange Server 2016


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Symptoms

When your Alias and SamAccountName are different, you can’t log on a POP or IMAP client by using NT LAN Manager (NTLM) authentication in a Microsoft Exchange Server 2016 environment.

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Cause

This issue occurs because the NTLM method logon is trying to locate you by SamAccountName, where the username is set to your Alias.

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Resolution

To fix this issue, install Cumulative Update 6 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

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Workaround

To work around this issue, select one of the following methods as what you want:

  • Don't use NTLM authentication to log on POP or IMAP client.
  • Set the same value for both Alias and SamAccountName.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kb, kbsurveynew, kbfix, kbExpertiseAdvanced, ATdownload

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Article Info
Article ID : 4024654
Revision : 3
Created on : 6/16/2017
Published on : 6/27/2017
Exists online : False
Views : 265