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"Your chatroom access may be limited due to an outage" error when you add or remove users in Lync Server 2013


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Symptoms

Consider the following scenario:

  • You enable the Persistent Chat service for users in a Microsoft Lync Server 2013 deployment environment.
  • You try to remove or add any user from or to the Persistent Chat category by using the Lync Server Control Panel or Microsoft Windows PowerShell.

In this scenario, no one may be able to access the Persistent Chat service. Additionally, the following error message is displayed on all Lync or Skype for Business clients:

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Cause

When a user is added or removed, permission checks against each chat room of every single online user are performed. This can take a long time. Therefore, the client requests may be throttled.

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Resolution

To fix this issue, install the July 2017 cumulative update 5.0.8308.992 for the Lync Server 2013, Persistent Chat.

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Keywords: kb, kbqfe, kbfix, kbsurveynew, kbexpertiseInter

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Article Info
Article ID : 4023320
Revision : 7
Created on : 6/29/2017
Published on : 7/10/2017
Exists online : False
Views : 284