Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Incorrect caller ID is sent when admin makes an outgoing call on behalf of a manager in Lync Server 2013


View products that this article applies to.

Symptoms

Consider the following scenario:

  • You set up a delegation in a Microsoft Lync Server 2013 environment.
  • The manager and admin are homed on different Front-End pools, Survivable Branch Appliance (SBA), or Survivable Branch Server (SBS).
  • The admin makes an outgoing call to an external contact on behalf of the manager.

In this scenario, the admin's phone number is sent to the external called party as the caller ID, instead of the manager's.

↑ Back to the top


Cause

This issue occurs because the request that's agented by the Outbound Routing component of Lync Server 2013 includes the caller ID of the delegate instead of the manager's.

↑ Back to the top


Resolution

To fix this issue, install the July 2017 cumulative update 5.0.8308.992 for the Lync Server 2013, Front End Server and Edge Server.

↑ Back to the top


Keywords: kb, kbfix, kbexpertiseInter, kbsurveynew, kbqfe

↑ Back to the top

Article Info
Article ID : 4023319
Revision : 8
Created on : 6/29/2017
Published on : 7/10/2017
Exists online : False
Views : 218